<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>University of San Francisco to host blacks-only student orientation - The College Fix</title>
	
	<link rel="shortcut icon" href="https://www.thecollegefix.com/wp-content/themes/the-college-fix/favicon.ico">
	<link rel="apple-touch-icon" href="https://www.thecollegefix.com/wp-content/themes/the-college-fix/apple-touch-icon-precomposed.png">

	
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thecollegefix.com/post/35536/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="University of San Francisco to host blacks-only student orientation - The College Fix" />
<meta property="og:description" content="The program will ‘address the specific needs’ of black students." />
<meta property="og:url" content="https://www.thecollegefix.com/post/35536/" />
<meta property="og:site_name" content="The College Fix" />
<meta property="article:tag" content="black students" />
<meta property="article:tag" content="racial" />
<meta property="article:tag" content="racism" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-08-15T00:08:07-04:00" />
<meta property="article:modified_time" content="2017-08-14T22:02:47-04:00" />
<meta property="og:updated_time" content="2017-08-14T22:02:47-04:00" />
<meta property="og:image" content="https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock.jpg" />
<meta property="og:image:secure_url" content="https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The program will ‘address the specific needs’ of black students." />
<meta name="twitter:title" content="University of San Francisco to host blacks-only student orientation - The College Fix" />
<meta name="twitter:image" content="https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecollegefix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.thecollegefix.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.thecollegefix.com/wp-content/themes/the-college-fix/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecollegefix.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecollegefix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecollegefix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecollegefix.com/wp-content/themes/the-college-fix/js/main.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.thecollegefix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecollegefix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecollegefix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p2Oh4L-9fa' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecollegefix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecollegefix.com%2Fpost%2F35536%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecollegefix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecollegefix.com%2Fpost%2F35536%2F&#038;format=xml" />
<meta property="fb:app_id" content="1559699120988871"/><meta property="fb:admins" content="672627547,1540010264,100009162449428"/>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.thecollegefix.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!--// Begin OpenX Bidder //-->
<script type="text/javascript" src="//publir-d.openx.net/w/1.0/jstag?nc=1011927-thecollegefix"></script>
<!--// End OpenX Bidder //-->

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1011927/College_Fix_160_by_600', [160, 600], 'div-gpt-ad-1431524856566-0').addService(googletag.pubads());
    googletag.defineSlot('/1011927/College_Fix_160_by_600_TOP', [160, 600], 'div-gpt-ad-1431524856566-1').addService(googletag.pubads());
    googletag.defineSlot('/1011927/College_Fix_300_by_250', [300, 250], 'div-gpt-ad-1431524856566-2').addService(googletag.pubads());
    googletag.defineSlot('/1011927/College_Fix_300_by_250_TOP', [300, 250], 'div-gpt-ad-1431524856566-3').addService(googletag.pubads());
    googletag.defineSlot('/1011927/College_Fix_728_by_90', [728, 90], 'div-gpt-ad-1431524856566-4').addService(googletag.pubads());
    googletag.defineSlot('/1011927/College_Fix_728_by_90_TOP', [728, 90], 'div-gpt-ad-1431524856566-5').addService(googletag.pubads());
	googletag.defineSlot('/1011927/College_Fix_300_by_250_3', [300, 250], 'div-gpt-ad-1491420573348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript" src="https://s3.amazonaws.com/ssl-intgr-net/tags/74_9.js"></script>

<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34080913-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.intro-p-donate {padding-right: 20px; display:in-line; width: 60%; float: left; font: 1.125rem "Noto Serif", georgia, serif; line-height: 28px; margin-bottom: 40px;}
.prospectus-img {display:in-line; width: 40%; float: right; margin-bottom: 40px;margin-left: 20px;}
@media only screen and (max-width: 840px) {
.intro-p-donate {display: block; width: 100% !important;}
.prospectus-img {display: block; width: 100% !important;margin-left:0px;}
.wp-image-34769 {display: block; width: 100% !important;}
}			</style>
		
	<!--[if IE 9]>
		<script src="js/jquery.columnizer.js"></script>
		<script type="text/javascript">
			$(function() {
				if($(".menu.all").css("display") == "none") {
					$(".dropdown-container ul").columnize({columns: 2});
				}
			});
		</script>
	<![endif]-->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"be8ff1c4-e46a-4b88-8de4-f2f6b8bafae8","shorten":false,"onhover":false,"doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.6.1";</script>

</head>
<body class="post-template-default single single-post postid-35536 single-format-standard blog-interior">

	<header>
		<div class="bin">
			<div class="ad728">
				
							
				<!-- /1011927/College_Fix_728_by_90_TOP -->
				<div id='div-gpt-ad-1431524856566-5' style='height:90px; width:728px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431524856566-5'); });
				</script>
				</div>


			</div>
			<div class="social-buttons">
				<a class="share twitter icon-twitter" href="https://twitter.com/collegefix" target="_blank"></a>
				<a class="share facebook icon-facebook" href="https://www.facebook.com/TheCollegeFix" target="_blank"></a>
				<a class="share youtube icon-youtube" href="https://www.youtube.com/channel/UC9jks5z9QdImBogQrCWa2Yg" target="_blank"></a>
			</div>
			<div class="logo"><a href="https://www.thecollegefix.com">The College Fix</a></div>
			<span class="tagline">Original. Student reported. Your daily dose of <em>Right</em>-minded news and commentary from across the nation</span>
			<div class="contrib-container">
				<a href="https://www.thecollegefix.com/about/donate/" class="button lilac">Donate</a>
				<a href="https://www.thecollegefix.com/about/subscribe-to-our-newsletter/" class="button blue">Subscribe</a>
			</div>
		</div>
	</header>
	<div class="navbar">
		<div class="bin">
			<span class="icon-menu menu all"></span>
			<span class="icon-menu menu secondary"></span>
			<span class="icon-search"></span>
			<h1><a href="https://www.thecollegefix.com">The College Fix</a></h1>
			<div class="main dropdown">
				<ul><li id="menu-item-22926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22926"><a href="https://www.thecollegefix.com/news/">News<span class="icon-down-caret"></span></a><div class="dropdown-container"><ul>	<li id="menu-item-22947" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22947"><a href="https://www.thecollegefix.com/post/subject/abortionprolife/">Abortion/Pro-life</a></li>
	<li id="menu-item-22948" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22948"><a href="https://www.thecollegefix.com/post/subject/activism-2/">Activism</a></li>
	<li id="menu-item-22949" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22949"><a href="https://www.thecollegefix.com/post/subject/analysis-2/">Analysis</a></li>
	<li id="menu-item-22950" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22950"><a href="https://www.thecollegefix.com/post/subject/anti-semitism-2/">Anti-Semitism</a></li>
	<li id="menu-item-22951" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22951"><a href="https://www.thecollegefix.com/post/subject/bias-2/">Bias</a></li>
	<li id="menu-item-22952" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22952"><a href="https://www.thecollegefix.com/post/subject/climate-change/">Climate Change</a></li>
	<li id="menu-item-22953" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22953"><a href="https://www.thecollegefix.com/post/subject/common-core/">Common Core</a></li>
	<li id="menu-item-22954" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22954"><a href="https://www.thecollegefix.com/post/subject/curriculum-2/">Curriculum</a></li>
	<li id="menu-item-22955" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22955"><a href="https://www.thecollegefix.com/post/subject/feminism-2/">Feminism</a></li>
	<li id="menu-item-22956" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22956"><a href="https://www.thecollegefix.com/post/subject/free-speech-2/">Free Speech</a></li>
	<li id="menu-item-22957" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22957"><a href="https://www.thecollegefix.com/post/subject/greek-life/">Greek Life</a></li>
	<li id="menu-item-22958" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22958"><a href="https://www.thecollegefix.com/post/subject/healthcare-2/">Healthcare</a></li>
	<li id="menu-item-22959" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject current-post-ancestor current-menu-parent current-post-parent menu-item-22959"><a href="https://www.thecollegefix.com/post/subject/higher-ed-bubble-2/">Higher Ed Bubble</a></li>
	<li id="menu-item-22960" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22960"><a href="https://www.thecollegefix.com/post/subject/higher-education-2/">Higher Education</a></li>
	<li id="menu-item-22961" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22961"><a href="https://www.thecollegefix.com/post/subject/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-22962" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22962"><a href="https://www.thecollegefix.com/post/subject/legal/">Legal</a></li>
	<li id="menu-item-22963" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22963"><a href="https://www.thecollegefix.com/post/subject/lgbtq/">LGBTQ</a></li>
	<li id="menu-item-22964" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22964"><a href="https://www.thecollegefix.com/post/subject/opinion/">Opinion</a></li>
	<li id="menu-item-22965" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22965"><a href="https://www.thecollegefix.com/post/subject/political-correctness-2/">Political Correctness</a></li>
	<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22966"><a href="https://www.thecollegefix.com/post/subject/politics/">Politics</a></li>
	<li id="menu-item-22967" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject current-post-ancestor current-menu-parent current-post-parent menu-item-22967"><a href="https://www.thecollegefix.com/post/subject/racial-issues/">Racial issues</a></li>
	<li id="menu-item-22968" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22968"><a href="https://www.thecollegefix.com/post/subject/religion-2/">Religion</a></li>
	<li id="menu-item-22969" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22969"><a href="https://www.thecollegefix.com/post/subject/second-amendment/">Second Amendment</a></li>
	<li id="menu-item-22970" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22970"><a href="https://www.thecollegefix.com/post/subject/sex-ed-2/">Sex Ed</a></li>
	<li id="menu-item-22971" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22971"><a href="https://www.thecollegefix.com/post/subject/sexual-assault-2/">Sexual Assault</a></li>
	<li id="menu-item-22972" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22972"><a href="https://www.thecollegefix.com/post/subject/sports-2/">Sports</a></li>
	<li id="menu-item-22973" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22973"><a href="https://www.thecollegefix.com/post/subject/technology-2/">Technology</a></li>
	<li id="menu-item-22974" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22974"><a href="https://www.thecollegefix.com/post/subject/white-privilege/">White Privilege</a></li>
</ul></div></li>
<li id="menu-item-22925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22925"><a href="https://www.thecollegefix.com/about/authors/">Student Reporters</a></li>
<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22975"><a href="https://www.thecollegefix.com/post/subject/opinion/">Opinion</a></li>
</ul>				<span class="second dropdown">
					<ul>
					<li id="menu-item-22940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22940"><a href="https://www.thecollegefix.com/about/">About The Fix</a></li>
<li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://www.thecollegefix.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-22941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22941"><a href="https://www.thecollegefix.com/contact/">Contact</a></li>
					</ul>
				</span>
				<div class="cta">
					<div class="social-buttons">
						<a class="share twitter icon-twitter" href="https://twitter.com/collegefix" target="_blank"></a>
						<a class="share facebook icon-facebook" href="https://www.facebook.com/TheCollegeFix" target="_blank"></a>
						<a class="share youtube icon-youtube" href="https://www.youtube.com/channel/UC9jks5z9QdImBogQrCWa2Yg" target="_blank"></a>
					</div>
					<div class="contrib-container">
						<a href="https://www.thecollegefix.com/about/donate/" class="button lilac">Donate</a>
						<a href="https://www.thecollegefix.com/about/subscribe-to-our-newsletter/" class="button blue">Subscribe</a>
					</div>
				</div>
			</div>
			<div class="search dropdown">
				<form action="https://www.thecollegefix.com" method="get">
					<input id="s" name="s" type="text" placeholder="Type search term(s) and press enter">
				</form>
			</div>
		</div>
	</div>
<div class="page">
	<div class="bin">

		<div class="article-header">
			
			
			<div class="categories"><a class="category" href="https://www.thecollegefix.com/post/subject/higher-ed-bubble-2/">Higher Ed Bubble</a> <a class="category" href="https://www.thecollegefix.com/post/subject/racial-issues/">Racial issues</a> </div>
			<div class="article-title">
				University of San Francisco to host blacks-only student orientation			</div>
		</div>

		<div class="content">
			<div class="author-bar">
				<span class="byline">
					<a href="https://www.thecollegefix.com/post/author/michelle-fortunato-franciscan-university-of-steu/">Michelle Fortunato - Franciscan University of Steubenville</a>
					<span class="dateline"><span class="separator">&bull;</span>August 15, 2017</span>
			</div>
	
			<div class="social-bar">
				<div class="sharethis">
	<span class='st_facebook_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
	<span st_via='collegefix' st_username='collegefix' class='st_twitter_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
	<span class='st_reddit_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
	<span class='st_email_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
</div>			</div>

			
			<article>
				
				<img width="370" height="242" src="https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock-370x242.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock-370x242.jpg 370w, https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock-135x88.jpg 135w, https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock-560x367.jpg 560w, https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock.jpg 580w" sizes="(max-width: 370px) 100vw, 370px" />				<p><em><strong>Program will ‘address the specific needs’ of black students</strong></em></p>
<p>The University of San Francisco this week is scheduled to host a segregated orientation dedicated to black students, a program that takes place in addition to its standard welcoming activities for all students.</p>
<p>The Black Student Orientation is slated for  Aug. 18, the day prior to the university’s New Student Orientation.</p>
<p>The day-long event&#8211;billed as having been “designed by Black students, faculty, and staff to welcome new Black students to the USF Black Experience”&#8211;will “address the specific and particular needs of African American/Black students at USF,” <a href="https://myusf.usfca.edu/orientation/black-student-orientation" target="_blank" rel="noopener">according to</a> the school’s website.</p>
<p>The program includes workshops such as “Community Building” and “Creating a 4 Year Plan.”</p>
<p><em>The College Fix</em> reached out to Kim Harris, assistant director of orientation programs at the private, Catholic institution, to ask if the school provides any other ethnic-based orientation programs.</p>
<p>“Not that I know of,” Harris responded via e-mail. “But we do have a mostly first generation [orientation] program&#8230;This group is comprised mostly of students of color.”</p>
<p>Harris told <em>The Fix</em> that the Black Student Orientation is being run by Dr. Ja’Nina Garrett-Walker, an assistant professor in the department of psychology at the university.</p>
<p><em>The Fix</em> reached out repeatedly to Garrett-Walker for comment regarding the history of the Black Student Orientation, as well as for elaboration on the “specific and particular needs of African American/Black Students at USF.” Garrett-Walker did not respond.</p>
<p>Garrett-Walker has a history of activism at the University of San Francisco. In 2014, she implemented a campus-wide campaign called “<a href="https://www.thecollegefix.com/post/26903/" target="_blank" rel="noopener">Check Your Privilege</a>,” designed to raise awareness of social inequality and privilege.</p>
<p>The campaign defined privilege as “unearned access to social power based on membership in a dominant social group.” Participants were encouraged to sport t-shirts that indicated the attributes that applied to them—with permanent markers, they could check off items such as White, Male, Christian, and Cisgender.</p>
<p><a href="https://myusf.usfca.edu/sites/default/files/privilege_whitemale.pdf" target="_blank" rel="noopener">One poster</a> associated with the campaign informed readers: “If you’re confident that the police exist to protect you, you have white male privilege,” while <a href="https://myusf.usfca.edu/sites/default/files/privilege_christian.pdf" target="_blank" rel="noopener">another</a> claimed that the expectation of having holidays off of work denotes “Christian privilege.”</p>
<p>On Garrett-Walker’s website faculty profile, her research area is listed as “identity development for Black lesbian, gay, bisexual, and transgender adolescents and emerging adults.”</p>
<p>Earlier this year, <em>The College Fix</em> reached out to the University of San Francisco for information regarding a &#8220;White Privilege Resource Guide&#8221; created by the university in the wake of Garrett-Walker&#8217;s privilege campaign. Following <em>The Fix</em>&#8216;s inquiry, USF <a href="https://www.thecollegefix.com/post/33911/" target="_blank" rel="noopener">attempted to cover up</a> the identity of the author of the guide.</p>
<p style="text-align: center;"><strong>MORE: <a href="https://www.thecollegefix.com/post/35385/" target="_blank" rel="noopener">Public university offers freshmen of color extra help to navigate college life</a></strong></p>
<p style="text-align: center;"><strong>MORE: <a href="https://www.thecollegefix.com/post/28597/" target="_blank" rel="noopener">Public university hosts blacks-only student retreat – to promote inclusion</a></strong></p>
<p><a href="http://www.facebook.com/thecollegefix" target="_blank" rel="noopener">Like <em>The College Fix</em> on Facebook</a> / <a href="http://www.twitter.com/collegefix" target="_blank" rel="noopener">Follow us on Twitter</a></p>
<p>IMAGE: Shuttterstock</p>

			</article>

			<div class="social-bar">
				<div class="sharethis">
	<span class='st_facebook_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
	<span st_via='collegefix' st_username='collegefix' class='st_twitter_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
	<span class='st_reddit_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
	<span class='st_email_hcount' st_title='University of San Francisco to host blacks-only student orientation' st_url='http://www.thecollegefix.com/post/35536/'></span>
</div>			</div>

			<div class="recent-articles">
				<ul>			
				
					<li><a href="https://www.thecollegefix.com/post/35546/">
						<img width="490" height="315" src="https://www.thecollegefix.com/wp-content/uploads/2016/05/eyeroll-skeptical-thinking.BlueSkyImage.shutterstock.jpg-490x315.jpg" class="attachment-tcf-post-thumb size-tcf-post-thumb wp-post-image" alt="" srcset="https://www.thecollegefix.com/wp-content/uploads/2016/05/eyeroll-skeptical-thinking.BlueSkyImage.shutterstock.jpg-490x315.jpg 490w, https://www.thecollegefix.com/wp-content/uploads/2016/05/eyeroll-skeptical-thinking.BlueSkyImage.shutterstock.jpg-135x88.jpg 135w" sizes="(max-width: 490px) 100vw, 490px" />						<span class="title">Educators waste no time pushing social justice lessons in wake of Charlottesville violence</span>
					</a></li>

				
					<li><a href="https://www.thecollegefix.com/post/35565/">
						<img width="490" height="315" src="https://www.thecollegefix.com/wp-content/uploads/2017/08/caleb-slater-ithaca-college-republicans.Mitchell_R_Straub.facebook-490x315.jpg" class="attachment-tcf-post-thumb size-tcf-post-thumb wp-post-image" alt="" srcset="https://www.thecollegefix.com/wp-content/uploads/2017/08/caleb-slater-ithaca-college-republicans.Mitchell_R_Straub.facebook-490x315.jpg 490w, https://www.thecollegefix.com/wp-content/uploads/2017/08/caleb-slater-ithaca-college-republicans.Mitchell_R_Straub.facebook-135x88.jpg 135w" sizes="(max-width: 490px) 100vw, 490px" />						<span class="title">College Republicans leader assaulted at Charlottesville vigil for wearing conservative hat</span>
					</a></li>

				
					<li><a href="https://www.thecollegefix.com/post/35558/">
						<img width="490" height="315" src="https://www.thecollegefix.com/wp-content/uploads/2015/11/professor-afraid-tenure-microaggression.ostill.Shutterstock-490x315.jpg" class="attachment-tcf-post-thumb size-tcf-post-thumb wp-post-image" alt="" srcset="https://www.thecollegefix.com/wp-content/uploads/2015/11/professor-afraid-tenure-microaggression.ostill.Shutterstock-490x315.jpg 490w, https://www.thecollegefix.com/wp-content/uploads/2015/11/professor-afraid-tenure-microaggression.ostill.Shutterstock-135x88.jpg 135w" sizes="(max-width: 490px) 100vw, 490px" />						<span class="title">Charlottesville digital mob drives innocent professor into hiding by identifying him as marcher</span>
					</a></li>

				
					<li><a href="https://www.thecollegefix.com/post/35536/">
						<img width="490" height="315" src="https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock-490x315.jpg" class="attachment-tcf-post-thumb size-tcf-post-thumb wp-post-image" alt="" srcset="https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock-490x315.jpg 490w, https://www.thecollegefix.com/wp-content/uploads/2016/10/black-students-safe.Daniel_M_Ernst.shutterstock-135x88.jpg 135w" sizes="(max-width: 490px) 100vw, 490px" />						<span class="title">University of San Francisco to host blacks-only student orientation</span>
					</a></li>

				
				</ul>
			</div>

			<div class="author-spotlight">

	<img width="180" height="200" src="https://www.thecollegefix.com/wp-content/uploads/2017/08/mf-180x200.png" class="attachment-tcf-author size-tcf-author wp-post-image" alt="" style="height: auto;" />
	<div class="author-about">
	
		<div class="about">About the Author</div>
		
		<div class="name"><a href="https://www.thecollegefix.com/post/author/michelle-fortunato-franciscan-university-of-steu/">Michelle Fortunato</a></div>
		
		
		<div class="description">
			Michelle is a junior at Franciscan University, where she studies math and economics. In addition to <em>The College Fix</em>, she contributes to <em>The Troubadour,</em> the student-run newspaper at Franciscan University.		</div>
		<ul>
			
			
						
						
						
			
		</ul>

	</div>
	
</div>

			<div class="comments">
				<h4>Add to the Discussion</h4>
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.thecollegefix.com/post/35536/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>							</div>

		</div>

		<div class="sidebar">
	<div class="bin">

		<div class="widget-odd widget-first widget-1 widget widget_text">			<div class="textwidget"><div id='div-gpt-ad-1431524856566-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431524856566-2'); });
</script>
</div>

<div id='div-gpt-ad-1431524856566-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431524856566-3'); });
</script>
</div></div>
		</div><div class="widget-even widget-2 subscribe widget widget_text"><h4 class="widgettitle">Don&#8217;t Miss A Thing</h4>			<div class="textwidget"><div class="subscribe"><span class="subhead">Subscribe to receive email updates.</span>
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//thecollegefix.us10.list-manage.com/subscribe/post?u=90378351ae56a868ffa8680ae&amp;id=6765ab165b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email">

<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_90378351ae56a868ffa8680ae_6765ab165b" tabindex="-1" value=""></div>

<button type="submit" name="subscribe" id="mc-embedded-subscribe" class="small red">Subscribe</button>
</form>
</div>
<!--End mc_embed_signup-->
</div></div>
		</div><div class="widget-odd widget-3 widget widget_tcf-popular">		
		<h4><span class="icon-pop"></span> Most Popular</h4>
		<div class="container">
								<div class="item">
					<a href="https://www.thecollegefix.com/post/35187/">
						Harvard&#8217;s federal funding at risk as Trump administration reviews anti-Asian preferences						<span class="dateline">August 4, 2017</span>
					</a>
				</div>
								<div class="item">
					<a href="https://www.thecollegefix.com/post/35300/">
						Law professor warns: Congress must act on growing sexbot industry						<span class="dateline">August 8, 2017</span>
					</a>
				</div>
								<div class="item">
					<a href="https://www.thecollegefix.com/post/35082/">
						Female student: USC threatened me because I said my boyfriend didn&#8217;t beat me up						<span class="dateline">August 1, 2017</span>
					</a>
				</div>
								<div class="item">
					<a href="https://www.thecollegefix.com/post/35127/">
						9/11 memorial banned from campus venue because of new &#8216;triggering&#8217; policy						<span class="dateline">August 2, 2017</span>
					</a>
				</div>
								<div class="item">
					<a href="https://www.thecollegefix.com/post/35419/">
						Stanford University course to study ‘abolishing whiteness’						<span class="dateline">August 11, 2017</span>
					</a>
				</div>
						</div>
</div><div class="widget-even widget-4 widget widget_text">			<div class="textwidget"><!-- /1011927/College_Fix_300_by_250_3 -->
<div id='div-gpt-ad-1491420573348-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491420573348-0'); });
</script>
</div></div>
		</div><div class="widget-odd widget-5 widget widget_text"><h4 class="widgettitle">Something We Should Know?</h4>			<div class="textwidget"><a href="/contact/" class="button small blue">Send A News Tip</a></div>
		</div><div class="widget-even widget-last widget-6 widget widget_text">			<div class="textwidget"><div class="ad160">
<div id='div-gpt-ad-1431524856566-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431524856566-0'); });
</script>
</div>
</div></div>
		</div>
	</div>
</div>
	</div>
</div>

<footer>
	<div class="bin">
		<span class="title"><a href="index.php">The College Fix</a></span>
		<span class="tagline">Original. Student reported. Your daily dose of <em>Right</em>-minded news and commentary from across the nation</span>
		<nav class="footer">
			
			<ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22926"><a href="https://www.thecollegefix.com/news/">News<span class="icon-down-caret"></span></a><div class="dropdown-container"><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22947"><a href="https://www.thecollegefix.com/post/subject/abortionprolife/">Abortion/Pro-life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22948"><a href="https://www.thecollegefix.com/post/subject/activism-2/">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22949"><a href="https://www.thecollegefix.com/post/subject/analysis-2/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22950"><a href="https://www.thecollegefix.com/post/subject/anti-semitism-2/">Anti-Semitism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22951"><a href="https://www.thecollegefix.com/post/subject/bias-2/">Bias</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22952"><a href="https://www.thecollegefix.com/post/subject/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22953"><a href="https://www.thecollegefix.com/post/subject/common-core/">Common Core</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22954"><a href="https://www.thecollegefix.com/post/subject/curriculum-2/">Curriculum</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22955"><a href="https://www.thecollegefix.com/post/subject/feminism-2/">Feminism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22956"><a href="https://www.thecollegefix.com/post/subject/free-speech-2/">Free Speech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22957"><a href="https://www.thecollegefix.com/post/subject/greek-life/">Greek Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22958"><a href="https://www.thecollegefix.com/post/subject/healthcare-2/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject current-post-ancestor current-menu-parent current-post-parent menu-item-22959"><a href="https://www.thecollegefix.com/post/subject/higher-ed-bubble-2/">Higher Ed Bubble</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22960"><a href="https://www.thecollegefix.com/post/subject/higher-education-2/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22961"><a href="https://www.thecollegefix.com/post/subject/k-12-education/">K-12 Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22962"><a href="https://www.thecollegefix.com/post/subject/legal/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22963"><a href="https://www.thecollegefix.com/post/subject/lgbtq/">LGBTQ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22964"><a href="https://www.thecollegefix.com/post/subject/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22965"><a href="https://www.thecollegefix.com/post/subject/political-correctness-2/">Political Correctness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22966"><a href="https://www.thecollegefix.com/post/subject/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject current-post-ancestor current-menu-parent current-post-parent menu-item-22967"><a href="https://www.thecollegefix.com/post/subject/racial-issues/">Racial issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22968"><a href="https://www.thecollegefix.com/post/subject/religion-2/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22969"><a href="https://www.thecollegefix.com/post/subject/second-amendment/">Second Amendment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22970"><a href="https://www.thecollegefix.com/post/subject/sex-ed-2/">Sex Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22971"><a href="https://www.thecollegefix.com/post/subject/sexual-assault-2/">Sexual Assault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22972"><a href="https://www.thecollegefix.com/post/subject/sports-2/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22973"><a href="https://www.thecollegefix.com/post/subject/technology-2/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22974"><a href="https://www.thecollegefix.com/post/subject/white-privilege/">White Privilege</a></li>
</ul></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22925"><a href="https://www.thecollegefix.com/about/authors/">Student Reporters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tcf-subject menu-item-22975"><a href="https://www.thecollegefix.com/post/subject/opinion/">Opinion</a></li>
</ul><ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22940"><a href="https://www.thecollegefix.com/about/">About The Fix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://www.thecollegefix.com/write-for-us/">Write For Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22941"><a href="https://www.thecollegefix.com/contact/">Contact</a></li>
</ul>
		</nav>
		<div class="social-buttons">
			<a class="share twitter icon-twitter" href="https://twitter.com/collegefix" target="_blank"></a>
			<a class="share facebook icon-facebook" href="https://www.facebook.com/TheCollegeFix" target="_blank"></a>
			<a class="share youtube icon-youtube" href="https://www.youtube.com/channel/UC9jks5z9QdImBogQrCWa2Yg" target="_blank"></a>
		</div>
		<a href="https://www.thecollegefix.com/about/" class="poweredby">Powered by the Student Free Press Association</a>
		<span class="copyright">
			Copyright &copy; 2017 The College Fix, all rights reserved. <a href="">Privacy Policy</a>
		</span>
	</div>
</footer>

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecollegefix.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecollegefix.com/wp-content/themes/the-college-fix/js/plugins.js'></script>
<script type='text/javascript' src='https://www.thecollegefix.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1559699120988871&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'41534715',post:'35536',tz:'-4',srv:'www.thecollegefix.com'} ]);
	_stq.push([ 'clickTrackerInit', '41534715', '35536' ]);
</script>

</body>
</html>